Revit 2024 API |
FamilyInstance..::..flipHand Method |
FamilyInstance Class See Also |
The orientation of family instance hand will be flipped. If it can not be flipped, return false, otherwise return true.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public bool flipHand() |
Visual Basic |
---|
Public Function flipHand As Boolean |
Visual C++ |
---|
public: bool flipHand() |