Curve Property
The definition curve of the element.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public Curve Curve { get; }
Visual Basic
Public ReadOnly Property Curve As Curve
	Get
Visual C++
public:
property Curve^ Curve {
	Curve^ get ();
}

See Also