This method tests whether this and the given curve elements are joined at the given end.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2017
Syntax
C# |
---|
public bool IsAdjoinedCurveElement(
int end,
ElementId other
) |
Visual Basic |
---|
Public Function IsAdjoinedCurveElement ( _
end As Integer, _
other As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsAdjoinedCurveElement(
int end,
ElementId^ other
) |
Parameters
- end
- Type: System..::..Int32
Index of one of the curve's end. Values '0' and '1' indicate the start or end point, respectively.
- other
- Type: Autodesk.Revit.DB..::..ElementId
ElementId of another Curve Element from the same document.
Return Value
Returns True if the input curve element joins This curve element at the given end-point; returns False otherwise.
Remarks
Exceptions
See Also