RefreshData Method
Rebuilds the data in this section if it is out of date.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool RefreshData()
Visual Basic
Public Function RefreshData As Boolean
Visual C++
public:
bool RefreshData()

Return Value

True if the data is up to date after the refresh.

See Also