Revit 2024 API |
Zone..::..GrossArea Property |
Zone Class See Also |
Get the Gross Area of the Zone.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public double GrossArea { get; } |
Visual Basic |
---|
Public ReadOnly Property GrossArea As Double Get |
Visual C++ |
---|
public: property double GrossArea { double get (); } |
Remarks
This property is used to get the Gross Area of the Zone.