Derived classes override this method to implement the test that determines
whether the given element passes this rule or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2011
Syntax
C# |
---|
public bool ElementPasses(
Element element
) |
Visual Basic |
---|
Public Function ElementPasses ( _
element As Element _
) As Boolean |
Visual C++ |
---|
public:
bool ElementPasses(
Element^ element
) |
Return Value
True if the element satisfies the rule, false otherwise.
Exceptions
See Also