CentroidVertical Property
Distance from centroid to the upper extremites along vertical axis.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public double CentroidVertical { get; set; }
Visual Basic
Public Property CentroidVertical As Double
	Get
	Set
Visual C++
public:
property double CentroidVertical {
	double get ();
	void set (double value);
}

See Also