Revit 2024 API |
StructuralSectionSigmaProfileWithFold..::..LipLength Property |
StructuralSectionSigmaProfileWithFold Class See Also |
Lip segment length.
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2016
Syntax
C# |
---|
public double LipLength { get; set; } |
Visual Basic |
---|
Public Property LipLength As Double Get Set |
Visual C++ |
---|
public: property double LipLength { double get (); void set (double value); } |