CopyPasteOptions Class
Settings to control the behavior of a copy-paste operation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public class CopyPasteOptions : IDisposable
Visual Basic
Public Class CopyPasteOptions _
	Implements IDisposable
Visual C++
public ref class CopyPasteOptions : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..CopyPasteOptions

See Also