Revit 2024 API |
MEPCurve..::..LevelOffset Property |
MEPCurve Class See Also |
The offset of the MEP curve.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public double LevelOffset { get; set; } |
Visual Basic |
---|
Public Property LevelOffset As Double Get Set |
Visual C++ |
---|
public: property double LevelOffset { double get (); void set (double value); } |
Remarks
This property is used to retrieve the offset of the MEP curve.
If the curve is not in a horizontal plane, this value will be the start point's offset.