Revit 2024 API |
FamilySymbol..::..StructuralMaterialType Property |
FamilySymbol Class See Also |
This property returns the physical material from which the type is made.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public StructuralMaterialType StructuralMaterialType { get; } |
Visual Basic |
---|
Public ReadOnly Property StructuralMaterialType As StructuralMaterialType Get |
Visual C++ |
---|
public: property StructuralMaterialType StructuralMaterialType { StructuralMaterialType get (); } |
Remarks
Values of this property can be Steel, Concrete, Wood or some other material.