Revit 2024 API |
FabricationPart..::..CenterlineLength Property |
FabricationPart Class See Also |
The centerline length of the fabrication part.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2018.1
Syntax
C# |
---|
public double CenterlineLength { get; } |
Visual Basic |
---|
Public ReadOnly Property CenterlineLength As Double Get |
Visual C++ |
---|
public: property double CenterlineLength { double get (); } |