Revit 2024 API |
FilterRule..::..GetRuleParameter Method |
FilterRule Class See Also |
Returns the ElementId of the parameter associated to this FilterRule if there is one,
or invalidElementId if there is no associated parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2019
Syntax
C# |
---|
public ElementId GetRuleParameter() |
Visual Basic |
---|
Public Function GetRuleParameter As ElementId |
Visual C++ |
---|
public: ElementId^ GetRuleParameter() |