GetLineweightTableIterator Method
Returns a ExportLineweightTableIterator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ExportLineweightTableIterator GetLineweightTableIterator()
Visual Basic
Public Function GetLineweightTableIterator As ExportLineweightTableIterator
Visual C++
public:
ExportLineweightTableIterator^ GetLineweightTableIterator()

Return Value

A ExportLineweightTableIterator object that can be used to iterate through key-value pairs in the collection.

See Also