HasThermalProperties Method
Identifies if this FamilySymbol can include thermal properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public bool HasThermalProperties()
Visual Basic
Public Function HasThermalProperties As Boolean
Visual C++
public:
bool HasThermalProperties()

Return Value

True if the FamilySymbol can include thermal properties, false otherwise.

See Also