SpaceSet Class
A set that can contain any type of object.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class SpaceSet : APIObject, IEnumerable
Visual Basic
Public Class SpaceSet _
	Inherits APIObject _
	Implements IEnumerable
Visual C++
public ref class SpaceSet : public APIObject, 
	IEnumerable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..APIObject
    Autodesk.Revit.DB.Mechanical..::..SpaceSet

See Also