ExportIFCCategoryInfo.IsDefault Method

ExportIFCCategoryInfoIsDefault Method

Determines if a ExportIFCCategoryInfo contains default information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsDefault()
Public Function IsDefault As Boolean
public:
bool IsDefault()
member IsDefault : unit -> bool 

Return Value

Boolean
True if the ExportIFCCategoryInfo contains only default information.
Remarks
We consider an ExportIFCCategoryInfo is set to default if it is set to export and has no entity name.
See Also