View.GetReferenceCallouts Method

ViewGetReferenceCallouts Method

Returns element ids of all reference callouts in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ICollection<ElementId> GetReferenceCallouts()
Public Function GetReferenceCallouts As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetReferenceCallouts()
member GetReferenceCallouts : unit -> ICollection<ElementId> 

Return Value

ICollectionElementId
Element ids of all reference callouts in the view.
See Also