ParameterTypeId.SketchPlaneParam Property

ParameterTypeIdSketchPlaneParam Property

"Work Plane"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SketchPlaneParam { get; }
Public Shared ReadOnly Property SketchPlaneParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SketchPlaneParam {
	ForgeTypeId^ get ();
}
static member SketchPlaneParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also