WallFoundation.WallId Property

WallFoundationWallId Property

Returns the id of the host wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId WallId { get; }
Public ReadOnly Property WallId As ElementId
	Get
public:
property ElementId^ WallId {
	ElementId^ get ();
}
member WallId : ElementId with get

Property Value

ElementId
See Also