NumberSystemDisplayRule Enumeration

NumberSystemDisplayRule Enumeration

The available options for display of numeric values in the number system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum NumberSystemDisplayRule
Public Enumeration NumberSystemDisplayRule
public enum class NumberSystemDisplayRule
type NumberSystemDisplayRule
Members
Member nameValueDescription
All0 The number system will display all the numbers.
Even2 The number system will only display the even numbers.
Odd1 The number system will only display the odd numbers.
StartAndEnd3 The number system will only display the start and end numbers.
See Also