StairsPath.ShowDownText Property

StairsPathShowDownText Property

Represents whether show stairs down text or not.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool ShowDownText { get; set; }
Public Property ShowDownText As Boolean
	Get
	Set
public:
property bool ShowDownText {
	bool get ();
	void set (bool value);
}
member ShowDownText : bool with get, set

Property Value

Boolean
Exceptions
ExceptionCondition
InvalidOperationException When setting this property: The type of this stairs path is not automatic up/down direction.
See Also