Space.OccupancyUnit Property

SpaceOccupancyUnit Property

Get or set the Occupancy Unit of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public OccupancyUnit OccupancyUnit { get; set; }
Public Property OccupancyUnit As OccupancyUnit
	Get
	Set
public:
property OccupancyUnit OccupancyUnit {
	OccupancyUnit get ();
	void set (OccupancyUnit value);
}
member OccupancyUnit : OccupancyUnit with get, set

Property Value

OccupancyUnit
Remarks
This property is used to get or set the Occupancy Unit of the Space.
See Also