ParameterTypeId.Profile2OffsetY Property

ParameterTypeIdProfile2OffsetY Property

"Vertical Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId Profile2OffsetY { get; }
Public Shared ReadOnly Property Profile2OffsetY As ForgeTypeId
	Get
public:
static property ForgeTypeId^ Profile2OffsetY {
	ForgeTypeId^ get ();
}
static member Profile2OffsetY : ForgeTypeId with get

Property Value

ForgeTypeId
See Also