Document.ActiveView Property

DocumentActiveView Property

The document's active view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public View ActiveView { get; }
Public ReadOnly Property ActiveView As View
	Get
public:
property View^ ActiveView {
	View^ get ();
}
member ActiveView : View with get

Property Value

View
The active view is the view that last had focus in the UI. if no view is considered active.
See Also