WallSweepInfo.IsProfileFlipped Property

WallSweepInfoIsProfileFlipped Property

Indicates if the profile is applied upside-down.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsProfileFlipped { get; set; }
Public Property IsProfileFlipped As Boolean
	Get
	Set
public:
property bool IsProfileFlipped {
	bool get ();
	void set (bool value);
}
member IsProfileFlipped : bool with get, set

Property Value

Boolean
True if the profile is applied upside-down, false otherwise.
See Also