ConceptualSurfaceType.MassSubCategoryId Property

ConceptualSurfaceTypeMassSubCategoryId Property

The mass subcategory id of the ConceptualSurfaceType.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId MassSubCategoryId { get; }
Public ReadOnly Property MassSubCategoryId As ElementId
	Get
public:
property ElementId^ MassSubCategoryId {
	ElementId^ get ();
}
member MassSubCategoryId : ElementId with get

Property Value

ElementId
See Also