Revit 2025.3 API
Compound |
Identifies if a layer is included in wrapping at inserts and ends.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool ParticipatesInWrapping( int layerIdx )
Public Function ParticipatesInWrapping ( layerIdx As Integer ) As Boolean
public: bool ParticipatesInWrapping( int layerIdx )
member ParticipatesInWrapping : layerIdx : int -> bool
Parameters
- layerIdx Int32
- The index of the layer.
Return Value
BooleanIf true, then the layer participates in wrapping at inserts and openings. If false, the layer will not participate in wrapping.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The layer index is out of range. |

This method applies only to interior and exterior shell layers.
See Also