BuiltInFailures.WallJoinFailures.FailedToChangeWallJointsTypeFailure Property

BuiltInFailuresWallJoinFailuresFailedToChangeWallJointsTypeFailure Property

Some of the joints you have selected can only have one wall joint type, so these joints haven't been changed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId FailedToChangeWallJointsTypeFailure { get; }
Public Shared ReadOnly Property FailedToChangeWallJointsTypeFailure As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ FailedToChangeWallJointsTypeFailure {
	FailureDefinitionId^ get ();
}
static member FailedToChangeWallJointsTypeFailure : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also