IConnector.Domain Property

IConnectorDomain Property

The domain of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
Domain Domain { get; }
ReadOnly Property Domain As Domain
	Get
property Domain Domain {
	Domain get ();
}
abstract Domain : Domain with get

Property Value

Domain
Remarks
This property is used to retrieve the domain of the connector.
See Also