View.GetDependentViewIds Method

ViewGetDependentViewIds Method

Get the ids of dependent views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ICollection<ElementId> GetDependentViewIds()
Public Function GetDependentViewIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetDependentViewIds()
member GetDependentViewIds : unit -> ICollection<ElementId> 

Return Value

ICollectionElementId
Ids of the dependent views.
See Also