BoundaryConditions.Point Property

BoundaryConditionsPoint Property

Returns the position of point boundary conditions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ Point { get; }
Public ReadOnly Property Point As XYZ
	Get
public:
property XYZ^ Point {
	XYZ^ get ();
}
member Point : XYZ with get

Property Value

XYZ
Exceptions
ExceptionCondition
InvalidObjectException Thrown when BoundaryConditions is not a BoundaryConditionsType::Point type.
Remarks
Boundary conditions should be BoundaryConditionsType::Point type. Otherwise exception is thrown.
See Also