Document.GetCloudModelPath Method

DocumentGetCloudModelPath Method

Gets the cloud model path of the cloud model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ModelPath GetCloudModelPath()
Public Function GetCloudModelPath As ModelPath
public:
ModelPath^ GetCloudModelPath()
member GetCloudModelPath : unit -> ModelPath 

Return Value

ModelPath
The cloud model path
Exceptions
ExceptionCondition
InvalidOperationException This Document is a not cloud model, cannot execute this operation.
See Also