SynchronizeWithCentralOptions.SaveLocalBefore Property

SynchronizeWithCentralOptionsSaveLocalBefore Property

True means to save local before the first reload latest if there are changes not yet saved to local. True by default. Silently ignored if the model in the current session is central rather than local.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool SaveLocalBefore { get; set; }
Public Property SaveLocalBefore As Boolean
	Get
	Set
public:
property bool SaveLocalBefore {
	bool get ();
	void set (bool value);
}
member SaveLocalBefore : bool with get, set

Property Value

Boolean
See Also