Solid.Edges Property

SolidEdges Property

The edges that belong to the solid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public EdgeArray Edges { get; }
Public ReadOnly Property Edges As EdgeArray
	Get
public:
property EdgeArray^ Edges {
	EdgeArray^ get ();
}
member Edges : EdgeArray with get

Property Value

EdgeArray
See Also