DGNImportOptions.IgnoreUnsupportedElementWarning Property

DGNImportOptionsIgnoreUnsupportedElementWarning Property

If true, ignore warning messages about unsupported elements in the DGN file. If false, the import process is aborted if imported dgn files have unsupported elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IgnoreUnsupportedElementWarning { get; set; }
Public Property IgnoreUnsupportedElementWarning As Boolean
	Get
	Set
public:
property bool IgnoreUnsupportedElementWarning {
	bool get ();
	void set (bool value);
}
member IgnoreUnsupportedElementWarning : bool with get, set

Property Value

Boolean
See Also