Revit 2025.3 API
Insulation |
Identifies if the given thickness value is valid for assignment to insulation or lining elements.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool IsValidThickness( double thickness )
Public Shared Function IsValidThickness ( thickness As Double ) As Boolean
public: static bool IsValidThickness( double thickness )
static member IsValidThickness : thickness : float -> bool
Parameters
- thickness Double
- Thickness of the insulation and lining elements.
Return Value
BooleanTrue if the thickness is valid, false otherwise.
See Also