FilterNumericValueRule.GetEvaluator Method

FilterNumericValueRuleGetEvaluator Method

Gets the evaluator that implements the test for this rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FilterNumericRuleEvaluator GetEvaluator()
Public Function GetEvaluator As FilterNumericRuleEvaluator
public:
FilterNumericRuleEvaluator^ GetEvaluator()
member GetEvaluator : unit -> FilterNumericRuleEvaluator 

Return Value

FilterNumericRuleEvaluator
See Also