CurveElement.CurveElementType Property

CurveElementCurveElementType Property

Type of the curve element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public CurveElementType CurveElementType { get; }
Public ReadOnly Property CurveElementType As CurveElementType
	Get
public:
property CurveElementType CurveElementType {
	CurveElementType get ();
}
member CurveElementType : CurveElementType with get

Property Value

CurveElementType
See Also