DisplacementElement.GetAbsoluteDisplacement Method

DisplacementElementGetAbsoluteDisplacement Method

The absolute displacement applied to the displaced elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ GetAbsoluteDisplacement()
Public Function GetAbsoluteDisplacement As XYZ
public:
XYZ^ GetAbsoluteDisplacement()
member GetAbsoluteDisplacement : unit -> XYZ 

Return Value

XYZ
The absolute displacement.
Remarks
The value is the relative translation of this DisplacementElement plus the relative displacements of all of its ancestor DisplacementElements.
See Also