ParameterTypeId.RebarElemHookEndType Property

ParameterTypeIdRebarElemHookEndType Property

"Hook At End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RebarElemHookEndType { get; }
Public Shared ReadOnly Property RebarElemHookEndType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RebarElemHookEndType {
	ForgeTypeId^ get ();
}
static member RebarElemHookEndType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also