ProjectInfo.Author Property

ProjectInfoAuthor Property

Get or Set the Project Author of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Author { get; set; }
Public Property Author As String
	Get
	Set
public:
property String^ Author {
	String^ get ();
	void set (String^ value);
}
member Author : string with get, set

Property Value

String
Remarks
This property is used to get or set the Project Author of the Project Information.
See Also