Part.Excluded Property

PartExcluded Property

True if the part is excluded, false otherwise

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Excluded { get; set; }
Public Property Excluded As Boolean
	Get
	Set
public:
property bool Excluded {
	bool get ();
	void set (bool value);
}
member Excluded : bool with get, set

Property Value

Boolean
See Also