EnergyAnalysisConstruction.Roughness Property

EnergyAnalysisConstructionRoughness Property

The roughness value of the construction, from 1 (Very Rough) to 6 (Very Smooth) and -1 when unset.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int Roughness { get; }
Public ReadOnly Property Roughness As Integer
	Get
public:
property int Roughness {
	int get ();
}
member Roughness : int with get

Property Value

Int32
See Also