Face.MaterialElementId Property

FaceMaterialElementId Property

The element ID of the material from which this face is composed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId MaterialElementId { get; }
Public ReadOnly Property MaterialElementId As ElementId
	Get
public:
property ElementId^ MaterialElementId {
	ElementId^ get ();
}
member MaterialElementId : ElementId with get

Property Value

ElementId
See Also