View.GetBackground Method

ViewGetBackground Method

Returns the current background set for the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ViewDisplayBackground GetBackground()
Public Function GetBackground As ViewDisplayBackground
public:
ViewDisplayBackground^ GetBackground()
member GetBackground : unit -> ViewDisplayBackground 

Return Value

ViewDisplayBackground
Current background.
See Also