ParameterTypeId.StairstypeLandingType Property

ParameterTypeIdStairstypeLandingType Property

"Landing Type": Landing Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairstypeLandingType { get; }
Public Shared ReadOnly Property StairstypeLandingType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairstypeLandingType {
	ForgeTypeId^ get ();
}
static member StairstypeLandingType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also