Grid.Curve Property

GridCurve Property

Retrieves an object that represents the geometry of the grid line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Curve Curve { get; }
Public ReadOnly Property Curve As Curve
	Get
public:
property Curve^ Curve {
	Curve^ get ();
}
member Curve : Curve with get

Property Value

Curve
Remarks
The geometry can either be an arc or a curve. The IsCurved property can be used to determine this.
See Also