ParameterTypeId.PlacementRight Property

ParameterTypeIdPlacementRight Property

"Right"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PlacementRight { get; }
Public Shared ReadOnly Property PlacementRight As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PlacementRight {
	ForgeTypeId^ get ();
}
static member PlacementRight : ForgeTypeId with get

Property Value

ForgeTypeId
See Also