ParameterTypeId.AreaTypeText Property

ParameterTypeIdAreaTypeText Property

"Area Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId AreaTypeText { get; }
Public Shared ReadOnly Property AreaTypeText As ForgeTypeId
	Get
public:
static property ForgeTypeId^ AreaTypeText {
	ForgeTypeId^ get ();
}
static member AreaTypeText : ForgeTypeId with get

Property Value

ForgeTypeId
See Also